AnswerModules Sagl | Home

Log4j Vulnerability

Warning!!! 
Apache Log4j2 JNDI features do not protect against attacker controlled LDAP and other JNDI related endpoints.
Please, refer to the below Article for its remediation.

Note: article has been update on 17 Dec 2021. If you followed the steps reported previously, please review the article since the vulnerability is still present in your environment.

    Temporary Interruption - Holidays 2022

    Due to local holidays, AnswerModules Support Team, will not be available for managing Standard Support Requests on:  
    • Monday August 1st 2022 National Day
    • Monday August 15th 2022 Assumption Day
    • see all
    All Holidays
    Please note that there might be some slight delays following the aforementioned dates. 

      • Popular Articles

      • How to - Installing Content Script Online Debugger (with video)

        Objective With Module Suite, is it possible open a debugger for the Content Scripts: this debugger allow to add breakpoints in the scripts and perform an execution step by step, evaluating the values of the viriables. This debugger uses the default ...